Accès backoffice impossible après mise à jour PHP 8.00

# Désactiver PHP dans le répertoire « Uploads » - Solid Security > Réglages > Ajustements système > PHP dans Uploads
RewriteRule ^wp\-content/uploads/.*\.(?:php[1-7]?|pht|phtml?|phps)\.?$ - [NC,F]
</IfModule>
# END iThemes Security - Ne modifiez pas ou ne supprimez pas cette ligne
# BEGIN WordPress
# Les directives (lignes) entre « BEGIN WordPress » et « END WordPress » sont générées
# dynamiquement, et doivent être modifiées uniquement via les filtres WordPress.
# Toute modification des directives situées entre ces marqueurs sera surchargée.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

Bonjour !

Désolée je vous le met en 3 fois, depuis hier mon commentaire avec le htaccess ne veut pas se publier,
là au moins ça marche ^^

Bonjour @FaustineD1

Et si vous désactiveriez provisoirement de foutu outil de sécurité, qui est je le pense est la cause de votre problème ?

Je l'ai renommé avec "_old" à la fin via Filezilla,

J'ai essayé de passer en 8.0 et pareil : écran blanc avec erreur 500 et connexion non sécurisée.


Vos .htaccess sont inutilement complexes pour un Wordpress.

Planquez votre plugin de "securité" en renommant le répertoire qui le contient, dans wp-content/plugins/

Bonjour,

Hier je l'ai renommé avec "_old" à la fin via Filezilla et cela n'a pas fonctionné.

Il faut le renommer d'une autre manière ?
Il faut peut être re générer le htaccess après l'avoir renommé ?

Bonne journée,

Vous nous avez envoyé sur une fausse piste avec votre message d'erreur cgi-bin

L'adresse IP 150.136.69.140 ne vous appartient certainement pas.

Indiquez l'adresse exacte de la page qui fait une erreur 500, sinon on n'a plus grand chose à ajouter.

Ah d'accord mince.

L'erreur 500 est sur tout le site https://feeldesoi.com/ mais uniquement quand je passe en 8.0.
Ici il n'y a pas d'erreur je suis repassée en 7.4 pour que le site soit accessible.

Il faut que je passe en 7.4 pour que vous puissiez voir quelque chose ?

Conclusion: c'est bien une erreur PHP et non une erreur Apache.

Pour voir le message d'erreur, repassez en 8.0 et passez en mode "development".

Ensuite visitez la page qui produit l'erreur, et le message d'erreur devrait apparaître à l'écran.