Can't create Security Groups

New public cloud project. We are unable to create any security groups in Horizon. It says we have 1 out of 0 groups and 20 out of 0 rules. The "create" button is disabled saying "quota exceeded". We need this primarily to create firewall rules in front of our compute instances.

I have opened a support ticket August 17, no response.

Any ideas?

Thanks!

Hello @sebbarg

Post this ticket number on this forum (in case a member of the OVH Team passes by)
then:

Call OVH support at +33 9 72 10 10 07.
Preferably between 8 a.m. and 9 a.m. in the morning, or around 3 p.m. there is less waiting.

Or already now on Twitter @ovh_support_fr or #OVHcloudsupport

Ticket: CS16524042

Thanks!

What do @Asterix and @FabL of the OVH team think?

I specialize in web, it's better to wait for support for this case :confused:

Asterix