New public cloud project. We are unable to create any security groups in Horizon. It says we have 1 out of 0 groups and 20 out of 0 rules. The "create" button is disabled saying "quota exceeded". We need this primarily to create firewall rules in front of our compute instances.
I have opened a support ticket August 17, no response.