OVH displays DKIM error - CNAME for selecto2 is missing

Hey folks,

I do have Email Pro service. I have chosen auto DKIM configuration. OVH created 2 selectors, created 2 CNAME DNS records and activated selector1. DKIM seems to work properly using selector 1 (checked on mxtoolbox.com), but it keeps displaying DKIM as not configured properly, because CNAME for selector 2 is not created.
!image|223x33
!image|570x175

The problem is that the DNS record is created (by OVH automatically, for both selecotrs) and I checked if everything is entered properly and it seems to be correct. Any ideas what could be wrong?
!image|662x231
!image|690x204

Thanks,
Mat

I've the same error, and not possible to change DKIM red display to configure DKIM correctly. How could we reset de DKIM ?

Thanks, Manu