Problème de configuration DNS email Pro (MX, SRV & SPF

Bonjour à tous,

Depuis quelques jours, j'essaye de configurer mon compte Email Pro, rattaché à un DNS de chez OVH. Les champs MX , SRV et SPF restent en rouge. Pourtant ces champs me semblent bien configurés. Est-ce que j'ai raté une configuration, ou il y a une incompatibilité au niveau des DNS que je n'ai pas saisi ?






Résultat, j'ai deux problèmes :
1. Quand j'envoie des mails (depuis le site hébergé chez OVH) ceux-ci sont détectés en spam
2. Impossible de configurer le serveur SMTP depuis Thunderbird


Quand j'envoie des mails (


ça arrive en spam chez qui ? Gmail ?
Faites une analyse avec 1tester.comtester.com pour savoir s'il y a des violations de protocole dans vos e-mails.
Pour le reste l'outil de Gmail qui fait le classement spam/non spam se base sur des critères que Gmail ne documente pas.

Impossible de configurer le serveur SMTP depuis Thunderbird


pro3.mail.ovh.net, TLS, port 587.

Après avoir testé, je me rends compte que la boite mail ne peux pas recevoir d'emails.

Quand j'essaye d'envoyer du contenu, j'ai cette erreur :

> host pro3.mail.ovh.net[145.239.216.210] said: 550 5.7.54
> SMTP; Unable to relay recipient in non-accepted domain (in reply to RCPT TO
> command)

J'ai trouvé un problème similaire sur ce forum, mais la résolution n'est pas claire : https://community.ovhcloud.com/t/19826

Spam chez gmail en effet. Merci pour l'astuce de mail tester, je vais regarder à partir de là. En gros le principal problème est le manque de _dmarc , je vais ajouter cela.

Concernant le problème de thunderbird, après tests je pense que cela vient de configuration du logiciel ou de l'ordinateur. Le serveur smtp est paramétré comme il faut ( pro3.mail.ovh.net, TLS, port 587. ), mais j'ai l'erreur "The mail server responded: SMTP; Client does not have permissions to send as this sender. Please check the message and try again.". Je vais continuer de creuser sur ce forum pour voir s'il y a une solution, mais je n'ai pas encore trouvé.


Client does not have permissions to send as this sender.


Vous devez vous authentifier avec une adresse d'une boîte et envoyer avec l'adresse d'expéditeur de cette même boîte.
Ou bien le compte est bloqué pour spam, peut-être ?

Tout est bien configuré normalement.

Je reviens niveau configuration DNS ; j'ai encore les erreurs en rouge sur l'interface de OVH alors que les champs sont bien configurés (et la propagation a été faite).

Comme mis dans le message plus haut, il est aussi impossible de recevoir un mail, avec le serveur qui retourne une erreur . Est-ce un problème technique OVH ?


il est aussi impossible de recevoir un mail, avec le serveur qui retourne une erreur


Recopiez ici le message d'erreur, on n'a pas de pouvoirs de divination :)

ou bien c'est toujours ceci ?
> Unable to relay recipient in non-accepted domain (in reply to RCPT TO command)

Quand j'essaye d'envoyer du contenu, j'ai cette erreur :

host pro3.mail.ovh.net[145.239.216.210] said: 550 5.7.54
SMTP; Unable to relay recipient in non-accepted domain (in reply to RCPT TO
command)



J'ai mis ça plus haut. Il s'agit en effet de celui-ci.

Pouvez-vous faire des copies d'écran de votre espace client OVH dans la section Mail Pro ?

Voyez aussi si vous avez suivi ce guide:
https://help.ovhcloud.com/csm/fr-email-pro-getting-started?id=kb_article_view&sysparm_article=KB0052231

Merci pour le lien, tout la configuration initiale a été faite en suivant strictement les étapes du guide.

Je viens d'ouvrir un ticket d'erreur OVH, ne serai-ce que pour les couleurs sur les champs "Diagnostics".