[Résolu] Réémergence d'un bug vieux de 2016(régression) : inaction du support technique

Merci pour vos tests. J'ai essayé la version https:443, malheureusement sans succès (même erreur). Ce qui est curieux, c'est que je suis sur le même cluster que vous (013), donc je me demande d'où vient le problème…

Bonjour @janus57,

Pas de firewall, mais l'option CDN est effectivement activée. Elle l'était déjà avant que ce problème ne se déclare mais peut-être que ça peut valoir le coup de la désactiver pour tester ?

Bonjour,

cette option a déjà causé des problèmes sur les appels HTTPS, donc oui.

Dans la zone DNS, remplacer "213.186.33.83" par "213.186.33.24", puis attendre 2H (max) pour désactiver le CDN.

Cordialement, janus57

Bonjour… et merci beaucoup ! Votre intuition était la bonne, le problème venait bien du CDN (ou plutôt de l'"ancien" CDN qui était toujours activé : en regardant l'option pour le désactiver, il était aussi proposé de migrer vers la nouvelle offre "CDN Basic", ce que j'ai fait en premier lieu pour vérifier et qui a finalement fonctionné). Mais si le problème revient, je saurai maintenant de quel côté regarder… :grinning_face_with_smiling_eyes:

Un grand merci aussi à tous les autres intervenants du topic pour avoir pris le temps de m'aider. :wink:

Bonjour,

sachez que ce genre de problème avec le CDN est +/- récurrent et parfois rend le site inaccessible en accès.

Sachez également que le CDN est inutile si +90% de vos visiteurs sont français (en France)

Cordialement, janus57

Bonjour
Je viens de relire ces messages car je rencontre le même problème sur mon site.
Cela a commencé il y a quelques jours seulement.
Toutes les pages du site sont inaccessibles et affichent cette erreur:

Warning: main() [function.main]: SSL operation failed with code 1. OpenSSL Error messages: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version in /home/lapluieec/www/limousine/index_N.php3 on line 7
Warning: main() [function.main]: php_stream_sock_ssl_activate_with_method: SSL handshake/connection failed in /home/lapluieec/www/limousine/index_N.php3 on line 7
Warning: main(https://www.lapluieetlebeautemps.net/limousine/general/entete.php3) [function.main]: failed to open stream: Unable to activate SSL mode in /home/lapluieec/www/limousine/index_N.php3 on line 7
Fatal error: main() [function.require]: Failed opening required 'https://www.lapluieetlebeautemps.net/limousine/general/entete.php3' (include_path='.:/usr/local/lib/php') in /home/lapluieec/www/limousine/index_N.php3 on line 7

Dans la résolution de ce problème pour janus57, vous parliez de 'CDN'. Je ne sais pas ce que c'est, honnêtement, mais j'ai regardé les paramètres de la page DNS zone et n'ai rien vue concernant CDN.
Une idée?

Merci d'avance

Christophe

Bonjour @ChristopheR86

La redirection du SSL doit être faite dans le fichier .htaccess

__________________________________________________________________________________


Voici un petit guide que j'ai écrit et qui pourrait vous apporter des éclaircissements pour une Installation complète et propre de votre Site.

**************************************************************************************************
* Guide - Comprendre la Relation Domaine > Zone DNS > Hébergement > Dossier du site *
**************************************************************************************************

Voir –> https://wordetweb.com/word-et-web/WORDPRESS-guide-installation-de-WordPress-premier-domaine-chez-OVH-FR.htm">CMS - WordPress - Guide Installation chez OVH
Contrôler votre situation en suivant attentivement les paragraphes : A à J

N'hésitez pas à me faire un retour : positif ou négatif.
C'est comme cela que je peaufine mon Guide.

Si ce guide vous a bien aidé, n'hésitez pas à cliquer sur le bouton « j'aime »

Bonjour,

Je vous conseil de faire votre propre topic avec toute les informations nécessaire pour vous aider.

Cordialement, janus57

Bonsoir Christophe,

A priori, rien à voir avec le problème cité plus haut dans ce fil.
Votre message d'erreur indique clairement un problème de protocole :
> SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version in

Je vous invite à consulter la communication faite https://community.ovhcloud.com/t/8658 ici même

Bien à vous,

Bruno B.